Class ‘AlgoliaSearch\Version’ not found i/AlgoliaHelper.

Try to install it now with the following  commands

composer clearcache
composer require algolia/algoliasearch-magento-2:dev-master --prefer-source
Share

Leave a Reply

Your email address will not be published. Required fields are marked *